Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] 1.5 supported systems
From: Jeffrey Squyres (jsquyres_at_[hidden])
Date: 2012-02-29 15:17:02


On Feb 29, 2012, at 3:02 PM, Larry Baker wrote:

> I do not have time to systematically go through my 1.4.3 patches against the 1.5.5 code, but I did just look at configure in the nightly 1.5.5rc3 candidate. I don't remember which platform/compiler caused me to fix this, but I still see a logic problem in enabling support for Fortran<->C data marshaling. (It was probably a make check failure.) In configure, I added extra checks to make sure that the data formats are the same between the Fortran and C compilers. The 1.5.5 configure still has the incomplete tests.

Ah, crud. You sent a patch -- back in December? -- and I promised that I'd look into it. I didn't. :-(

I'll do so shortly. Sorry for the massive delay.

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/