Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] 1.4.5rc5 has been released
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2012-02-10 20:57:20


On Feb 7, 2012, at 4:25 PM, Paul H. Hargrove wrote:

> + I can't build w/ the PGI compilers on MacOS Lion.
> This was previously reported in http://www.open-mpi.org/community/lists/devel/2012/01/10258.php

I'm officially pushing this to v1.6. See https://svn.open-mpi.org/trac/ompi/ticket/3011.

> + Building w/ Solaris Studio 12.2 or 12.3 on Linux x86-64, with "-m32" required setting LD_LIBRARY_PATH.
> This is could either be Oracle's bug in the compiler, or a libtool problem.
> My report was: http://www.open-mpi.org/community/lists/devel/2012/01/10272.php

This has been resolved. 1.5.5rc2 coming soon.

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/