Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] Totalview broken with 1.5/trunk
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2011-12-14 20:24:15


Looks like that line came over in https://svn.open-mpi.org/trac/ompi/changeset/24561, which was bringing over the debugger ORTE framework from the trunk (https://svn.open-mpi.org/trac/ompi/ticket/2688).

Ralph -- do you remember why that line is there?

On Dec 14, 2011, at 7:21 PM, Nathan Hjelm wrote:

> There still seems to be an issue with using mpirun --debug with totalview. For some reason totalview is not breaking on MPIR_Breakpoint. Removing the foo = MPIR_Breakpoint line from orterun.c fixes this issue.
>
> Is there any reason I shouldn't remove that line? Any other debuggers that might break?
>
> -Nathan
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/