Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] [BUG?] OpenMPI with openib on SPARC64: Signal: Bus error (10)
From: Lukas Razik (linux_at_[hidden])
Date: 2011-11-23 12:26:18


Lukas Razik <linux_at_[hidden]> wrote

>T ERRY DONTJE <terry.dontje_at_[hidden]> wrote:
>> Nuts!!! Ok I am going to have to think about this a little more.  Do you
> have the ability to configure and remake your ompi install? I might want to have
> you add some stuff to help me track this down some more if you can recompile
> your ompi.
>
>
> As I wrote you I've already built the binutils, compiler, kernel, the whole
> OFED stack and openmpi-1.4.4 (with --enable-debug) from their sources. So
> it's no problem for me to apply patches you send me on any of the source
> packages and to build them. :)
>
>
> BTW:
> In the morning I've taken the newest binutils-2.22, gcc-4.6.2 etc. and built
> them. Now, with this new "SDK", I try to builtd the whole OFED stack.
> Maybe the new gcc handles something differently...
>

New information:
With OFED-1.5.4-rc4 built by binutils-2.22 and gcc-4.6.2 I get the same error.

Regards,
Lukas