Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Trunk VT breakage
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2011-11-22 07:56:39


FWIW, me too -- it builds ok for me, too.

I have a dim recollection of some change a while ago that caused this badness (i.e., the trunk is fixed, but an old/stale sym link from before the fix makes it look like the problem is still there).

IIRC, if you rm -rf the ompi/contrib/vt tree and then svn up to restore it, you should be good.

On Nov 22, 2011, at 3:52 AM, Matthias Jurenz wrote:

> Hi,
>
> I've just made a clean checkout of the trunk and built it - I didn't see any
> problems. Also the latest MTT test-builds look good.
>
> Could you please re-checkout the trunk to have a clean working copy and try it
> again?
>
> Matthias
>
> On Tuesday 22 November 2011 04:15:25 Ralph Castain wrote:
>> Hi VT developers
>>
>> The trunk is broken again, at least on a Mac:
>>
>> make[7]: *** No rule to make target `vt_filthandler.cc', needed by
>> `vtfilter-vt_filthandler.o'. Stop.
>>
>>
>> This is with a vanilla ./configure, no options other than prefix. Can you
>> please fix?
>>
>> Thanks
>> Ralph
>>
>>
>> _______________________________________________
>> devel mailing list
>> devel_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/