Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: [OMPI devel] Wrong version of flex in nightly tarballs last night
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2011-07-11 10:51:04


Shiqing notified me that when I upgraded the auto tools on the build server yesterday, I forgot to include the proper version of flex -- so it used a really old version (2.5.4 instead of 2.5.35) which generates _lex.c files that don't compile on Windows.

I (think that I) have fixed the problem and am generating new nightly tarballs for trunk, v1.4, and v1.5 right now.

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/