Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Tarball distribution
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2011-07-10 09:09:23


I have finally updated the following:

1. v1.4 series: AC 2.63, AM 1.10.3, LT 2.2.6b, m4 1.4.11
2. v1.5 series: AC 2.65, AM 1.11.1, LT 2.2.6b, m4 1.4.13
3. trunk: AC 2.58, AM 1.11.1, LT 2.4, m4 1.4.16

All nightly snapshot tarballs built starting today will used these versions. Open MPI v1.4.4 and v1.5.4 will use these versions.

See http://www.open-mpi.org/svn/building.php for the full version number chart.

On Jun 27, 2011, at 5:07 PM, Ralf Wildenhues wrote:

> Hi Jeff,
>
> yes, you should definitely do that.
>
> Thanks,
> Ralf
>
> * Jeff Squyres wrote on Mon, Jun 27, 2011 at 03:58:14PM CEST:
>> We lock in a specific set of Autotools for a given release series and try very hard not to change them for the life of that series, just to prevent unexpected incompatibilities / issues.
>>
>> The v1.4 series is using:
>>
>> AC 2.63
>> AM 1.10.1
>> LT 2.2.6b
>> m4 1.4.11
>>
>> The v1.5 series is using:
>>
>> AC 2.65
>> AM 1.11
>> LT 2.2.6b
>> m4 1.4.13
>>
>> The upgrade to AM 1.10.3 (for the v1.4 series) and 1.11.1 (for the v1.5 series) may be tolerable. I'll check it out.
>>
>>
>>
>> On Jun 27, 2011, at 2:09 AM, Ralf Wildenhues wrote:
>>
>>> Hi John,
>>>
>>> * John Esmet wrote on Sun, Jun 26, 2011 at 06:41:48AM CEST:
>>>> I went to untar the source code and the folders are mode 777. Call me OCD,
>>>> but I find this a little strange. What's up?
>>>
>>> Newer Automake releases should have that fixed:
>>> http://thread.gmane.org/gmane.comp.sysutils.autotools.announce/131
>>>
>>> Open MPI should use such a newer Automake for their release process.
>>>
>>> Cheers,
>>> Ralf
>

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/