Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: [OMPI devel] VT support for 1.5
From: George Bosilca (bosilca_at_[hidden])
Date: 2011-06-07 10:27:10


I can't compile the 1.5 is I do not disable VT. Using the following configure line:

../ompi/configure --prefix=/home/bosilca/opt/stable/1.5/debug --enable-mpirun-prefix-by-default --with-knem=/usr/local/knem --with-mx=/usr/local/mx-1.2.11 --enable-picky --enable-debug

I get:

ar: /home/bosilca/unstable/1.5/debug/ompi/contrib/vt/vt/util/.libs/libutil.a: No such file or directory

Any ideas?

  george.