Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] 1.4.4rc2 is up
From: Larry Baker (baker_at_[hidden])
Date: 2011-05-19 14:58:03


The help text for --with-valgrind in configure appears twice (fixed in
1.5.3)

> --with-libnuma-libdir=DIR
> Directory where the libnuma software is
> installed
> --with-valgrind(=DIR) Directory where the valgrind software is
> installed
> --with-memory-manager=TYPE
> Use TYPE for intercepting memory
> management calls to
> control memory pinning.
> --with-plpa-symbol-prefix=STRING
> STRING can be any valid C symbol name. It
> will be
> prefixed to all public PLPA symbols.
> Default:
> "plpa_"
> --with-valgrind(=DIR) Directory where the valgrind software is
> installed
> --with-timer=TYPE Build high resolution timer component TYPE

Larry Baker
US Geological Survey
650-329-5608
baker_at_[hidden]

On 5 May 2011, at 7:15 AM, Jeff Squyres wrote:

> Fixed the ROMIO attribute problem properly this time -- it's in the
> usual place:
>
> http://www.open-mpi.org/software/ompi/v1.4/
>
> --
> Jeff Squyres
> jsquyres_at_[hidden]
> For corporate legal information go to:
> http://www.cisco.com/web/about/doing_business/legal/cri/
>
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel