Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: [OMPI devel] 1.5.1rc1 is borked
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2011-02-14 23:01:15


Sorry folks -- the release-building script caught the error, but it didn't *print* the error, so George/I thought it had completed successfully. The nightly build script, however, *did* print the error -- and I just confirmed that 1.5.1rc1 is borked.

We'll fix it tomorrow.

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/