Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] [OMPI svn] svn:open-mpi r23767
From: Ralf Wildenhues (Ralf.Wildenhues_at_[hidden])
Date: 2010-09-18 10:46:49


Hi Jeff,

* Jeff Squyres wrote on Sat, Sep 18, 2010 at 01:39:44PM CEST:
> On Sep 18, 2010, at 10:03 AM, Jeff Squyres wrote:
>
> > So it's still on my list to go back and figure out what changed
> > (i.e., it didn't complain about valgrind's version before this -- so
> > something must have changed. We don't use --without-valgrind when
> > configuring, so I'm not sure why it somehow became a fatal error).
> > :-)
>
> I figured out what changed -- it was something we did in ompi_mca.m4.
> So I sent Brian a patch (the m4 is a little dicey -- I don't want to
> make a change without checking with him). However, he's out on
> vacation, so it may be a little bit before I get an answer.

You /could/ send it to the list as well, you know, maybe the hive has an
opinion about it, too. ;-)

Cheers,
Ralf (at least it could help weed out bugs Brian would otherwise find ...)