Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] 1.5rc5 over MX
From: Scott Atchley (atchley_at_[hidden])
Date: 2010-08-27 15:08:38


Jeff,

Sure, I need to register to file the tickets.

I have not had a chance yet. I will try to look at them first thing next week.

Scott

On Aug 27, 2010, at 2:41 PM, Jeff Squyres wrote:

> Scott --
>
> Can you file tickets for this against 1.4 and 1.5? These should probably be blockers.
>
> Have you been able to track these down any further, perchance?
>
>
> On Aug 26, 2010, at 10:38 AM, Scott Atchley wrote:
>
>> Hi all,
>>
>> Testing 1.5rc5 over MX with the same setup as 1.4.3rc1 (RHEL 5.4 and MX 1.2.12).
>>
>> This version also dies during init due to the memory manager if I do not specify which pml to use. If I specify pml ob1 or pml cm, the tests start but die with segfaults:
>>
>> 131072 320 166.86 749.15
>> [rain15:14939] *** Process received signal ***
>> [rain15:14939] Signal: Segmentation fault (11)
>> [rain15:14939] Signal code: Address not mapped (1)
>> [rain15:14939] Failing at address: 0x3b20
>>
>> Again, configuring without the memory manager or setting OMPI_MCA_memory_ptmalloc2_disable=1 before calling mpirun work.
>>
>> Similar latency issues with the BTl and not with the MTL.
>>
>> Scott
>> _______________________________________________
>> devel mailing list
>> devel_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>
>
> --
> Jeff Squyres
> jsquyres_at_[hidden]
> For corporate legal information go to:
> http://www.cisco.com/web/about/doing_business/legal/cri/
>
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel