Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Fixes to OpenMPI-1.4.2 for PGI compilers
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2010-08-20 11:24:00


On Aug 17, 2010, at 9:50 PM, Ralf Wildenhues wrote:

>> I patched OpenMPI 1.4.2 to fix some problems/warnings when using the
>> PGI compilers.
>
> FWIW, if there are fixes suitable for upstream Libtool in your changes,
> we would be glad if you could send them as bug reports or even 'diff -u'
> patches to the bug-libtool at gnu.org list. Line numbers don't help
> because they change too quickly, and issues might have been fixed in the
> git version of Libtool already.

Yes, that would be great -- would you mind submitting these upstream to Libtool? We try to do that when I fix something so that it's there for us without patching in future releases.

Thanks for the v1.4 fixes! But given that you also submitted them for v1.5, since none of them are drastic correctness issues, we might well opt to only fix them in the v1.5 series.

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/