Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] Error (mpirun: symbol lookup error: /usr/local/lib/openmpi/mca_rmaps_load_balance.so: undefined symbol: orte_rmaps_base_get_starting_point )
From: Leo P. (leo_7892003_at_[hidden])
Date: 2010-06-15 01:17:06


Hi Ralph,
I am using mpirun (Open MPI) 1.3.2 on Ubuntu 8.04
Leo
--- On Mon, 14/6/10, Ralph Castain <rhc_at_[hidden]> wrote:

From: Ralph Castain <rhc_at_[hidden]>
Subject: Re: [OMPI devel] Error (mpirun: symbol lookup error: /usr/local/lib/openmpi/mca_rmaps_load_balance.so: undefined symbol: orte_rmaps_base_get_starting_point )
To: "Open MPI Developers" <devel_at_[hidden]>
Date: Monday, 14 June, 2010, 7:46 PM

What OMPI version? On what system?
On Jun 14, 2010, at 3:35 AM, Leo P. wrote:
HI everyone, 
I am getting this error when i am running 
$ mpirun -np 10 myapp
mpirun: symbol lookup error: /usr/local/lib/openmpi/mca_rmaps_load_balance.so: undefined symbol: orte_rmaps_base_get_starting_point
Any help would be greatly appreciated 
Thank you
_______________________________________________
devel mailing list
devel_at_[hidden]
http://www.open-mpi.org/mailman/listinfo.cgi/devel

-----Inline Attachment Follows-----

_______________________________________________
devel mailing list
devel_at_[hidden]
http://www.open-mpi.org/mailman/listinfo.cgi/devel