Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] v1.5 .so version numbers
From: Ralf Wildenhues (Ralf.Wildenhues_at_[hidden])
Date: 2010-06-05 02:08:16


Hi Jeff,

* Jeff Squyres wrote on Thu, Jun 03, 2010 at 09:34:16PM CEST:
> SHORT VERSION: We broke ABI from the 1.4 series to the v1.5 series. I
> propose changing all the libtool .so version numbers as shown below to
> enforce that break. Can someone sanity check this?

Looks sane to me, with the details you have given.

Cheers,
Ralf