Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] Migrate the OpenMPI to VxWorks
From: Ralf Wildenhues (Ralf.Wildenhues_at_[hidden])
Date: 2010-04-16 01:23:57


* Ralph Castain wrote on Fri, Apr 16, 2010 at 05:35:37AM CEST:
> I have not personally tried, but I am pretty sure that you can install
> the autotools under VxWorks - have you tried to download the latest
> autotool tarballs and build them?

I don't know if that works well out of the box, but if you build any of
the autotools, run their testsuites and find any failures, then we would
be happy to hear about them at the respective mailing lists. If the
testsuites pass, you can be fairly confident that they work well on your
system.

To find out where the OpenMPI configure script hangs, try running it
after adding 'set -x' as second line to the script. The output will be
large, so beware. If /bin/sh is not a Posix shell, you might want to
try something like
  CONFIG_SHELL=/bin/bash; export CONFIG_SHELL
  $CONFIG_SHELL ./configure [OPTIONS...]

instead.

Hope that helps,
Ralf