Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: [OMPI devel] RFC: increase default AC/AM/LT requirements
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2010-03-24 17:50:38


*** LAST CHANCE ***

I'm asking yet one more time because it ***WILL HAVE A DIRECT IMPACT ON DEVELOPERS!***

We're past the RFC timeout and no one has objected, and I have a patch ready to commit, but be aware that when I do, you will need the following Auto tools versions for developers builds on the trunk:

    Automake 1.11.1
    Autoconf 2.65
    Libtool 2.2.6b

See the original RFC here: http://www.open-mpi.org/community/lists/devel/2010/02/7496.php.

If no one cares by COB tomorrow (Thu, 25 Mar 2010), I'll commit.

-- 
Jeff Squyres
jsquyres_at_[hidden]
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/