Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] === CREATE FAILURE (v1.5) ===
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-11-04 08:51:21


Sorry -- I dropped offline last night. Re-starting it now...

On Nov 3, 2009, at 9:51 PM, George Bosilca wrote:

> Mea culpa. Should be fixed now. If you can please restart the testing
> process.
>
> Thanks,
> george.
>
> On Nov 3, 2009, at 21:35 , MPI Team wrote:
>
> >
> > ERROR: Command returned a non-zero exist status (v1.5):
> > ./configure --enable-dist
> >
> > Start time: Tue Nov 3 21:30:07 EST 2009
> > End time: Tue Nov 3 21:35:17 EST 2009
> >
> > =
> >
> ======================================================================
> > checking for a BSD-compatible install... /usr/bin/install -c
> > checking whether build environment is sane... yes
> > checking for a thread-safe mkdir -p... /bin/mkdir -p
> > checking for gawk... gawk
> > checking whether make sets $(MAKE)... yes
> > checking how to create a ustar tar archive... gnutar
> >
> > =
> > =
> > =
> > =
> > =
> > =
> >
> ======================================================================
> > == Configuring Open MPI
> > =
> > =
> > =
> > =
> > =
> > =
> >
> ======================================================================
> >
> > *** Checking versions
> > checking Open MPI version... 1.5a1r22187
> > checking Open MPI release date... Unreleased developer copy
> > checking Open MPI Subversion repository version... r22187
> > checking Open Run-Time Environment version... 1.5a1r22187
> > checking Open Run-Time Environment release date... Unreleased
> > developer copy
> > checking Open Run-Time Environment Subversion repository version...
> > r22187
> > checking Open Portable Access Layer version... 1.5a1r22187
> > checking Open Portable Access Layer release date... Unreleased
> > developer copy
> > checking Open Portable Access Layer Subversion repository version...
> > r22187
> > ./configure: line 5910: syntax error near unexpected token `<<<'
> > ./configure: line 5910: `<<<<<<< .working'
> > =
> >
> ======================================================================
> >
> > Your friendly daemon,
> > Cyrador
> > _______________________________________________
> > testing mailing list
> > testing_at_[hidden]
> > http://www.open-mpi.org/mailman/listinfo.cgi/testing
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>

-- 
Jeff Squyres
jsquyres_at_[hidden]