Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] NEWS file for 1.3.4
From: David Gunter (dog_at_[hidden])
Date: 2009-10-28 17:20:46


SLURM 2.0.5 is the new requirement for LANL as far us upgrading to
OMPI 1.3.4.

It's been sufficiently pounded into my skull (can't vouch for others)
that I would think nothing needs to be said in the NEWS file.

-david

--
David Gunter
HPC-3: Infrastructure Team
Los Alamos National Laboratory
On Oct 28, 2009, at 3:14 PM, Ralph Castain wrote:
> This looks fine. There is one point we may want to clarify/highlight  
> in some manner. When we reach 1.3.4, the SLURM support changes so  
> things won't work for LANL's interactive login method (a rather  
> unique one) unless they upgrade to slurm xxx (forget number - can  
> look it up when I get back).