Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] [PATCH] Better error reporting when failing to load a component
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-08-04 08:07:56


Absolutely correct -- fixed -- thanks!

On Aug 4, 2009, at 4:45 AM, Arthur Huillet wrote:

> Hi,
>
> Jeff Squyres wrote:
> > Glad it was helpful! Feel free to let us know if there's anything
> > else that would be helpful there -- it's easy enough to give you
> write
> > access to the wiki.
> Just a small thing on the CreateComponent page :
>
> "Create a directory with the component name in <project>/mca/foo/. For
> the purposes of this document, we'll assume that your framework name
> is
> "bar" (i.e., <project>/mca/foo/bar/)."
>
> This lines looks fishy to me. s/framework/component/ is probably what
> should be written here.
>
> Thanks
>
> --
> Greetings,
> A. Huillet
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>

-- 
Jeff Squyres
jsquyres_at_[hidden]