Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] autodetect broken
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-07-21 19:50:09


On Jul 21, 2009, at 7:46 PM, Iain Bason wrote:

> > The help file should have been found. This is on Linux RHEL4, but I
> > doubt it's a Linux-version-specific issue...
>
> Could you send me your configure options, and your OPAL_XXX
> environment variables?
>

   $ ./configure --prefix=/home/jsquyres/bogus --disable-mpi-f77 --
enable-mpirun-prefix-by-default

No OPAL_* env variables set.

Same thing happens on OS X and Linux.

If you have an immediate fix for this, that would be great --
otherwise, please back this commit out (I said in my previous mail
that I would back it out, but I had assumed that you were gone for the
day. If you're around, please make the call...).

-- 
Jeff Squyres
jsquyres_at_[hidden]