Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Trunk is broken
From: Rainer Keller (keller_at_[hidden])
Date: 2009-06-01 10:04:55


Hi Ralph,
of course, at first I was afraid this was afraid that these were related to
pulling the OMPI_ALIGNMENT (and friends) configure to the OPAL layer (r21330),
but failures I seen in MTT are related to windows (r21334).

Well AM_CONDITIONAL(WANT_PERUSE...) is in ./config/ompi_configure_options.m4,
in configure-macro OMPI_CONFIGURE_OPTIONS, which is called in configure.ac.

Did You run ./autogen.sh?

Thanks,
Rainer

On Monday 01 June 2009 09:53:47 am Ralph Castain wrote:
> Hi folks
>
> I'm getting the following build failures this morning - looks like
> something crept in over the weekend?
>
> ompi/peruse/Makefile.am:19: WANT_PERUSE does not appear in AM_CONDITIONAL
> ompi/Makefile.am:155: `ompi/peruse/Makefile.am' included from here
> ompi/Makefile.am: installing `config/depcomp'
> ompi/mpi/f90/Makefile.am:242: OMPI_WANT_BUILD_F90_SMALL does not appear in
> AM_CONDITIONAL
> ompi/mpi/f90/Makefile.am:245: OMPI_WANT_BUILD_F90_MEDIUM does not appear in
> AM_CONDITIONAL
> ompi/mpi/f90/Makefile.am:248: OMPI_WANT_BUILD_F90_LARGE does not appear in
> AM_CONDITIONAL
> test/peruse/Makefile.am:19: WANT_PERUSE does not appear in AM_CONDITIONAL
>
>
> Ralph

-- 
------------------------------------------------------------------------
Rainer Keller, PhD                  Tel: +1 (865) 241-6293
Oak Ridge National Lab          Fax: +1 (865) 241-4811
PO Box 2008 MS 6164           Email: keller_at_[hidden]
Oak Ridge, TN 37831-2008    AIM/Skype: rusraink