Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] [OMPI svn-full] svn:open-mpi r21300
From: George Bosilca (bosilca_at_[hidden])
Date: 2009-05-27 13:23:04


I don't think we need to enable the panic mode. This problem only
happens on a *very* limited number of scenarios, basically when the
BTL return a fragment in several iovecs. Few BTLs have this
capability, and even if they have it most of the time they prefer to
avoid it. Moreover, we never get bitten by this on all our MTT tests ...

A bullet about it on the NEWS I think it's enough ;)

   george.

On May 27, 2009, at 13:14 , Jeff Squyres wrote:

> On May 27, 2009, at 12:38 PM, George Bosilca wrote:
>
>> Depend on how we evaluate the fact that we can deliver wrong (and
>> truncated) data. From my perspective it is a blocker, and reflected
>> this on the CMR.
>>
>
> Correctness, schmorectness... who cares?
>
> ;-)
>
> What I meant was: do we need to alert users about this, tell them to
> stop using 1.3.0-1.3.2?
>
> --
> Jeff Squyres
> Cisco Systems
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel