Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: [OMPI devel] Remove IMB 2.3 from ompi-tests?
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-05-26 08:37:37


We've had IMB 3.1 in the ompi-tests svn for a long time; it's what I
run in my nightly MTT. I just uploaded 3.2 as well, and will be
switching my nightly MTT to use it.

*** Note that I have applied a custom bug fix to IMB_window.c in
3.1/3.2 to make the code function properly -- otherwise OMPI
[correctly] aborts right near the beginning (per MPI-2.1 11.2.1. I've
notified Intel of the fix; they're examining it.

Is it time to remove IMB 2.3 from ompi-tests? Or, more specifically,
is there any reason to keep 2.3 around?

-- 
Jeff Squyres
Cisco Systems