Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] Build failures on trunk? r21235
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-05-14 15:14:26


Hmm. I just did a build with both the SF.net compilers and then a 2nd
build with the native leopard compilers of openmpi-1.3.3a1r21223.

The Leopard build failed deep in VT, though, with some obscure C++ STL-
looking error -- but OMPI itself built fine. You can compile OMPI
without VT with --enable-contrib-no-build=vt.

I'll send a note to the VT guys.

On May 14, 2009, at 3:07 PM, Bryan Lally wrote:

> Jeff Squyres wrote:
> > Did you mean to attach something?
>
> yeah, oops. I can't count how many times I've done that
>
> > FWIW, I can configure/build on Leopard just fine...? I'm using the
> > compilers from hpc.sf.net, though. I haven't tried recently with
> the
> > native Leopard compilers.
>
> This was with the native Leopard compilers.
>
> - Bryan
>
> --
> Bryan Lally, lally_at_[hidden]
> 505.667.9954
> CCS-2
> Los Alamos National Laboratory
> Los Alamos, New Mexico
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel

-- 
Jeff Squyres
Cisco Systems