Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] 1.3.1 blocker
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2009-03-14 08:14:01


Seconded. I'll file a CMR. Thanks Brian!

On Mar 13, 2009, at 8:06 PM, Rolf vandeVaarrt wrote:

>
> We just tested it and it worked for us. Looks good. Thanks !
>
> Rolf
>
> Brian Barrett wrote:
> > I believe the problem is fixed with r20776 (and r20777), at least
> for
> > the test case Jeff had in the bug tracker. Can someone else
> give
> > it a whirl and see if I'm just getting lucky?
> >
> > Thanks,
> >
> > Brian
> >
> > On Mar 13, 2009, at 7:51 AM, Ralph Castain wrote:
> >
> >> Just as an FYI:
> >>
> >> While I have some data on this issue, I will likely not have time
> to
> >> address it in the next week or so due to institutional
> priorities. So
> >> if someone who cares about rsh/ssh launching (I'm afraid we don't)
> >> would like to take a look at it, they are welcome to do so. :-)
> >>
> >> Ralph
> >>
> >> On Mar 12, 2009, at 9:30 PM, Jeff Squyres wrote:
> >>
> >>> To let everyone else know...
> >>>
> >>> We unfortunately ran into a blocker bug today, literally right
> >>> before 1.3.1 went out the door. Doh!
> >>>
> >>> https://svn.open-mpi.org/trac/ompi/ticket/1832
> >>>
> >>> --
> >>> Jeff Squyres
> >>> Cisco Systems
> >>>
> >>> _______________________________________________
> >>> devel mailing list
> >>> devel_at_[hidden]
> >>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
> >>
> >> _______________________________________________
> >> devel mailing list
> >> devel_at_[hidden]
> >> http://www.open-mpi.org/mailman/listinfo.cgi/devel
> >>
> >
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel

-- 
Jeff Squyres
Cisco Systems