Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: [OMPI devel] 1.3 runtime message ?
From: Jim Langston (Jim.Langston_at_[hidden])
Date: 2009-02-19 15:57:40


After building 1.3, running the example I get this message:

[[55888,1],0]: A high-performance Open MPI point-to-point messaging module
was unable to find any relevant network interfaces:

Module: uDAPL
  Host: alpha

Another transport will be used instead, although this may result in
lower performance.
--------------------------------------------------------------------------
Hello, world, I am 0 of 2
Hello, world, I am 1 of 2
[alpha:09794] 1 more process has sent help message help-mpi-btl-base.txt
/ btl:no-nics
[alpha:09794] Set MCA parameter "orte_base_help_aggregate" to 0 to see
all help / error messages

Is there something I need to do at runtime to eliminate the
point-to-point message ?

Thanks,

Jim

-- 
/////////////////////////////////////////////
Jim Langston
Sun Microsystems, Inc.
(877) 854-5583 (AccessLine)
(513) 702-4741 (Cell)
AIM: jl9594
jim.langston_at_[hidden]