Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] ORTE environments supported
From: Terry Dontje (Terry.Dontje_at_[hidden])
Date: 2008-11-17 10:28:02


Jeff Squyres wrote:
> I'm reviewing the README for v1.3; I somewhat doubt that the following
> is true -- can those who know send updates?
>
> - The run-time systems that are currently supported are:
> - rsh / ssh
> - LoadLeveler
> - PBS Pro, Open PBS, Torque
> - Platform LSF
> - SLURM
> - XGrid
> - Cray XT-3 and XT-4
> - Sun N1 Grid Engine (N1GE) 6 and open source Grid Engine
>
Jeff, the last bullet point should read:

- Sun Grid Engine (SGE) 6.1, 6.2 and open source Grid Engine

--td