Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] gdb libmpi.dylib on Leopard
From: Ralf Wildenhues (Ralf.Wildenhues_at_[hidden])
Date: 2008-09-19 14:31:07


* Aurélien Bouteiller wrote on Fri, Sep 19, 2008 at 08:02:40PM CEST:
> Thanks Ralf for the support. I upgraded to libtool 2.2.6 and it didn't
> solved the problem though. Still looking for somebody to confirm that
> its working or not working on their Mac.

Did you rerun autogen.sh? All I know is that your report looks really
similar to <http://gcc.gnu.org/ml/gcc/2008-08/msg00054.html> and that
one is apparently solved with Libtool 2.2.6.

If yours is still broken, then some more details would be nice.

Cheers,
Ralf