Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Upgrade GNU auto tools?
From: Tim Mattox (timattox_at_[hidden])
Date: 2008-09-19 09:56:17


Just an FYI,
Last night I switched the nightly tarball creation for the
trunk and v1.3 to use the latest autoconf and libtool
releases. AFAIK, everything worked fine.
So, these are the versions of the various gnu tools
we are currently using:
  m4-1.4.11
  autoconf-2.63
  automake-1.10.1
  libtool-2.2.6a

You may want to upgrade your local installs of these for
your own development work so we are all on the same version.

On Thu, Sep 18, 2008 at 8:24 AM, Jeff Squyres <jsquyres_at_[hidden]> wrote:
> Autoconf and Libtool released updates recently (to v2.63 and v2.2.6a,
> respectively). I have tested these versions with a local trunk checkout and
> they seem to work fine.
>
> Any objections to moving the nightly trunk and v1.3 tarballs to these
> versions?
>
> m4=m4-1.4.11
> ac=autoconf-2.63
> am=automake-1.10.1
> lt=libtool-2.2.6a
>
> (we're still pre-1.3 lockdown, so I figured it was ok to move)
>
> --
> Jeff Squyres
> Cisco Systems
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>

-- 
Tim Mattox, Ph.D. - http://homepage.mac.com/tmattox/
 tmattox_at_[hidden] || timattox_at_[hidden]
    I'm a bright... http://www.the-brights.net/