Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Problem with SVN access.
From: Anton Soppelsa (anton.soppelsa_at_[hidden])
Date: 2008-08-05 03:49:50


Thank you very much for your help, maybe its a problem of the local
network and/or firewall.

However, ping command works,

>ping svn.open-mpi.org

Pinging svn.open-mpi.org [129.79.247.123] with 32 bytes of data:

Reply from 129.79.247.123: bytes=32 time=148ms TTL=52
Reply from 129.79.247.123: bytes=32 time=147ms TTL=52
Reply from 129.79.247.123: bytes=32 time=146ms TTL=52
Reply from 129.79.247.123: bytes=32 time=146ms TTL=52

Ping statistics for 129.79.247.123:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 146ms, Maximum = 148ms, Average = 146ms

But the telnet command does not.

>telnet svn.open-mpi.org 80
Connecting To svn.open-mpi.org...Could not open connection to the host,
on port
80: Connect failed

C:\Documents and Settings\soppelsa_admin>

Bye,
  Anton

Jeff Squyres ha scritto:
> I'm afraid that I'm not familiar with those tools.
>
> But I do SVN actions all the time from a variety of locations around
> the internet and have not had problems. Do command-line checkouts
> work? Do you have network connectivity to svn.open-mpi.org? Try
> commands like:
>
> svn co http://svn.open-mpi.org/svn/ompi/trunk
> ping svn.open-mpi.org
> telnet svn.open-mpi.org 80
>
> If you don't have network connectivity to the server, then your GUI
> commands won't work.
>
>
> On Aug 4, 2008, at 2:01 PM, Anton Soppelsa wrote:
>
>> Dear OpenMPI repository maintainers,
>>
>> I tryed to download the source code of OpenMPI with a couple of SVN
>> graphical clients, namely the SVN plug-in for eclipse and Tortoise
>> SVN. It simply does not work. i receive the following errors:
>>
>> Tortoise:
>>
>> Command: Checkout from http://svn.open-mpi.org/svn/ompi, revision
>> HEAD, Fully recursive, Externals included Error: OPTIONS of
>> 'http://svn.open-mpi.org/svn/ompi': could not connect to server
>> (http://svn.open-mpi.org) Finished!:
>> Subclipse:
>>
>> RA layer request failed
>> svn: OPTIONS of 'http://svn.open-mpi.org/svn/ompi': could not
>> connect to server (http://svn.open-mpi.org)
>>
>> This is the first project that does not work with the above plugins.
>>
>> Any ideas how to solve this problem?
>>
>> Cheers,
>> Anton
>> _______________________________________________
>> devel mailing list
>> devel_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>
>