Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] MCA_BTL_BASE_VERSION_1_0_1 and MCA_BTL_BASE_VERSION_1_0_0
From: George Bosilca (bosilca_at_[hidden])
Date: 2008-07-30 06:41:06


You're right, these defines are now useless. I remove them with the
commit 19091. Thanks for noticing.

   george.

On Jul 29, 2008, at 2:43 AM, Jeff Squyres wrote:

> Since the trunk has now been bumped to MCA v2.0, and all frameworks
> have also been bumped to v2.0, are these two #defines relevant
> anymore:
>
> MCA_BTL_BASE_VERSION_1_0_1
> MCA_BTL_BASE_VERSION_1_0_0
>
> I know there was at least one BTL being developed at an organization
> that may not have kept up with the trunk. Do we need to put in
> backwards compatibility for that BTL, or should we delete these
> #defines?
>
> --
> Jeff Squyres
> Cisco Systems
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel



  • application/pkcs7-signature attachment: smime.p7s