Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: [OMPI devel] Fwd: [OMPI bugs] [Open MPI] #1250: Performance problem on SM
From: Lenny Verkhovsky (lenny.verkhovsky_at_[hidden])
Date: 2008-07-23 07:24:48


Sorry Terry, :).

---------- Forwarded message ----------
From: Lenny Verkhovsky <lenny.verkhovsky_at_[hidden]>
Date: Jul 23, 2008 2:22 PM
Subject: Re: [OMPI devel] [OMPI bugs] [Open MPI] #1250: Performance problem
on SM
To: Lenny Berkhovsky <lenny.verkhovsky_at_[hidden]>

On 7/23/08, Terry Dontje <Terry.Dontje_at_[hidden]> wrote:
>
> I didn't see any attached results on the email.
>
> --td
> Lenny Verkhovsky wrote:
>
>>
>> I rechecked in on the same node, still no degradation,
>>
>> see results attached.
>>
>>
>> On 7/22/08, *Open MPI* <bugs_at_[hidden] <mailto:bugs_at_[hidden]>>
>> wrote:
>>
>> #1250: Performance problem on SM
>>
>> --------------------+-------------------------------------------------------
>> Reporter: bosilca | Owner: bosilca
>> Type: defect | Status: assigned
>> Priority: blocker | Milestone: Open MPI 1.3
>> Version: | Resolution:
>> Keywords: |
>>
>> --------------------+-------------------------------------------------------
>>
>>
>> Comment(by tdd):
>>
>> Hmmm, Lennyve isn't your mpirun above going across nodes and not
>> on the
>> same node? I am running netpipe on a single node.
>>
>>
>> --
>> Ticket URL:
>> <https://svn.open-mpi.org/trac/ompi/ticket/1250#comment:20>
>>
>> Open MPI <http://www.open-mpi.org/>
>>
>>
>> _______________________________________________
>> bugs mailing list
>> bugs_at_[hidden] <mailto:bugs_at_[hidden]>
>> http://www.open-mpi.org/mailman/listinfo.cgi/bugs
>>
>>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> devel mailing list
>> devel_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>>
>>
>
>




  • application/octet-stream attachment: NPmpi.log