Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] SM latency regression
From: Terry Dontje (Terry.Dontje_at_[hidden])
Date: 2008-07-14 08:48:44


George Bosilca wrote:
> I'm tracked the SM performance over the last couple of months and I
> didn't notice any major change on the performance side. I guess there
> is the architecture factor involved in this. My tests are performed on
> a PPC (MAC OS X) and on a dual core AMD.
>
> What is the architecture where you noticed the performance degradation ?
>
This is on a 2 year old system with 2 chips single AMD cores each chip
running both Solaris and Linux under 64 bit addressing.

--td
> Thanks,
> george.
>
> On Jul 11, 2008, at 1:32 PM, Terry Dontje wrote:
>
>> Has anyone else seen the trunk incur approximately a 10% increase in
>> latency? I think this has happened in the last couple weeks. I have
>> verified that it isn't due to the recheck put into the
>> sm_component_progress. I am about ready to try and track this down
>> but wanted to throw this out there just in case someone is ahead of me.
>>
>> --td
>> _______________________________________________
>> devel mailing list
>> devel_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>