Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Trunk problems
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2008-06-25 12:18:56


Lenny --

I'm unable to replicate your problem:

[9:15] svbu-mpi:~/svn/ompi-tests/osu % !mpir
mpirun -np 2 --bynode osu_bw
# OSU MPI Bandwidth Test (Version 2.1)
# Size Bandwidth (MB/s)
1 0.425076
2 0.853165
4 1.694802
8 3.391638
16 6.811678
32 13.523623
64 27.016621
128 51.709992
256 101.808140
512 187.450837
1024 319.050440
2048 545.181739
4096 832.515562
8192 1046.272073
16384 904.408174
32768 836.400835
65536 940.743520
131072 1004.702270
262144 1014.897703
524288 1079.696249
1048576 1107.400559
2097152 1005.330338
4194304 1163.132235
[9:16] svbu-mpi:~/svn/ompi-tests/osu %

This is with the current trunk head (r18741).

How did you compile OMPI?

On Jun 25, 2008, at 4:06 AM, Lenny Verkhovsky wrote:

> Hi,
> I downloaded new version from trunk and got the fallowing
> 1. opal_output for no reason ( probaly something was forgotten )
> 2. it got stacked.
>
>
> /home/USERS/lenny/OMPI_ORTE_TRUNK/bin/mpirun -np 2 -hostfile
> hostfile_w4_8 ./osu_bw
> [witch4:20920] Using eager rdma: 1
> [witch4:20921] Using eager rdma: 1
> # OSU MPI Bandwidth Test (Version 2.1)
> # Size Bandwidth (MB/s)
>
> ( got stacked )
>
>
> Lenny.
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel

-- 
Jeff Squyres
Cisco Systems