Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Is trunk broken ?
From: Pavel Shamis (Pasha) (pasha_at_[hidden])
Date: 2008-06-19 15:18:26


> You'll have to tell us something more than that, Pasha. What kind of
> environment, what rev level were you at, etc.
>
Ahh, sorry :) I run on Linux x86_64 Sles10 sp1. (Open MPI) 1.3a1r18682M
, OFED 1.3.1
Pasha.
> So far as I know, the trunk is fine.
>
>
> On 6/19/08 12:01 PM, "Pavel Shamis (Pasha)" <pasha_at_[hidden]>
> wrote:
>
>
>> I tried to run trunk on my machines and I got follow error:
>>
>> [sw214:04367] [[16563,1],1] ORTE_ERROR_LOG: Data unpack would read past
>> end of buffer in file base/grpcomm_base_modex.c at line 451
>> [sw214:04367] [[16563,1],1] ORTE_ERROR_LOG: Data unpack would read past
>> end of buffer in file grpcomm_basic_module.c at line 560
>> [sw214:04365]
>> --------------------------------------------------------------------------
>> It looks like MPI_INIT failed for some reason; your parallel process is
>> likely to abort. There are many reasons that a parallel process can
>> fail during MPI_INIT; some of which are due to configuration or environment
>> problems. This failure appears to be an internal failure; here's some
>> additional information (which may only be relevant to an Open MPI
>> developer):
>>
>> orte_grpcomm_modex failed
>> --> Returned "Data unpack would read past end of buffer" (-26) instead
>> of "Success" (0)
>>
>> _______________________________________________
>> devel mailing list
>> devel_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>>
>
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>
>