Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: [OMPI devel] autogen error
From: Leonardo Fialho (lfialho_at_[hidden])
Date: 2008-06-19 10:29:30


Hi All,

Anybody knows what is this error?

Yes, I think that I'm using last version of M4, autoconf, automake and
libtool, I think...

*** Running GNU tools
[Running] autom4te --language=m4sh ompi_get_version.m4sh -o
ompi_get_version.sh
[Running] libtoolize --automake --copy --ltdl
** Adjusting libltdl for OMPI :-(
   ++ patching for argz bugfix in libtool 1.5
      -- your libtool doesn't need this! yay!
   ++ patching 64-bit OS X bug in ltmain.sh
      -- your libtool doesn't need this! yay!
   ++ RTLD_GLOBAL in libltdl
      -- your libltdl doesn't need this! yay!
grep: configure: No such file or directory
   ++ patching for ifort (LT 2.2.0-4)
[Running] aclocal -I config
/usr/local/bin/m4:config/mca_no_configure_components.m4:9: ERROR: end of
file in string
autom4te: /usr/local/bin/m4 failed with exit status: 1
aclocal: autom4te failed with exit status: 1

-------------------------------------------------------------------------
It seems that the execution of "aclocal -I config" has failed. See
above for
the specific error message that caused it to abort.
-------------------------------------------------------------------------

-- 
Leonardo Fialho
Computer Architecture and Operating Systems Department - CAOS
Universidad Autonoma de Barcelona - UAB
ETSE, Edifcio Q, QC/3088
http://www.caos.uab.es
Phone: +34-93-581-2888
Fax: +34-93-581-2478