Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI devel] get_iwarp_subnet_id in openib btl
From: Pak Lui (Pak.Lui_at_[hidden])
Date: 2008-05-20 15:44:41


Hi Jon,

This is CentOS 4.6 on Ranger. Sorry I didn't mention it. So what should
I do?

login3% more /etc/*release*
::::::::::::::
/etc/redhat-release
::::::::::::::
CentOS release 4.6 (Final)
::::::::::::::
/etc/rocks-release
::::::::::::::
Rocks release 4.2.1 (Cydonia)
login3%

Jon Mason wrote:
> On Tue, May 20, 2008 at 02:48:49PM -0400, Pak Lui wrote:
>> Hi,
>>
>> I am not familiar with get_iwarp_subnet_id and I am not sure why it is
>> causing trunk to barf. I think I am using ofed 1.2.5. See attached for
>
> That is in the 1.3 tree, not 1.2. There was a bug in Solaris that was
> fixed recently that was around this area. Please make sure you are at
> the latest level.
>
> Thanks,
> Jon
>
>> config.log.
>>
>> 10439 libtool: link: pgCC -O -DNDEBUG -o .libs/ompi_info components.o
>> ompi_info.o output.o param.o version.o ../../../ompi/.libs/libmpi.so
>> -L/opt/ofed/lib64 -libcm -libverbs -lrt
>> /work/00951/paklui/ompi-trunk7/config-data1/orte/.libs/libopen-rte.so
>> /work/00951/paklui/ompi-trunk7/config-data1/opal/.libs/libopen-pal.so
>> -lnuma -ldl -lnsl -lutil -lpthread -Wl,--rpath
>> -Wl,/work/00951/paklui/ompi-trunk7/shared-install1/lib
>> 10440 ../../../ompi/.libs/libmpi.so: undefined reference to
>> `get_iwarp_subnet_ id'
>> 10441 make[2]: *** [ompi_info] Error 2
>> 10442 make[2]: Leaving directory
>> `/work/00951/paklui/ompi-trunk7/config-data1/
>> ompi/tools/ompi_info'
>> 10443 make[1]: *** [install-recursive] Error 1
>> 10444 make[1]: Leaving directory
>> `/work/00951/paklui/ompi-trunk7/config-data1/ompi'
>> 10445 make: *** [install-recursive] Error 1
>> "make.install.log.0" 10445L, 2050037C 10445,1
>> Bot
>>
>> --
>>
>> - Pak Lui
>> pak.lui_at_[hidden]
>
>
>> _______________________________________________
>> devel mailing list
>> devel_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/devel

-- 
- Pak Lui
pak.lui_at_[hidden]