Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Change in btl/tcp
From: Adrian Knoth (adi_at_[hidden])
Date: 2008-04-18 13:25:01


On Fri, Apr 18, 2008 at 01:00:40PM -0400, Josh Hursey wrote:

> The trick is to force Open MPI to use only tcp,self and nothing else.
> Did you try adding this (-mca btl tcp,self) to the runtime parameter
> set?

Sure. Even with 64 processes, I cannot trigger this behaviour. Neither
on Linux nor Solaris.

Any special compile flags?

I guess a little bit more debug output could probably reveal the
culprit.

-- 
Cluster and Metacomputing Working Group
Friedrich-Schiller-Universität Jena, Germany
private: http://adi.thur.de