Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] Ssh tunnelling broken in trunk?
From: George Bosilca (bosilca_at_[hidden])
Date: 2008-04-02 12:41:46


I'm using this feature on the trunk with the version from yesterday.
It works without problems ...

   george.

On Apr 2, 2008, at 12:14 PM, Jon Mason wrote:
> On Wednesday 02 April 2008 11:07:18 am Jeff Squyres wrote:
>> Are these r numbers relevant on the /tmp-public branch, or the trunk?
>
> I pulled it out of the command used to update the branch, which was:
> svn merge -r 17590:17917 https://svn.open-mpi.org/svn/ompi/trunk .
>
> In the cpc tmp branch, it happened at r17920.
>
> Thanks,
> Jon
>
>> On Apr 2, 2008, at 11:59 AM, Jon Mason wrote:
>>> I regressed my tree and it looks like it happened between
>>> 17590:17917
>>>
>>> On Wednesday 02 April 2008 10:22:52 am Jon Mason wrote:
>>>> I am noticing that ssh seems to be broken on trunk (and my cpc
>>>> branch, as
>>>> it is based on trunk). When I try to use xterm and gdb to debug, I
>>>> only
>>>> successfully get 1 xterm. I have tried this on 2 different
>>>> setups. I can
>>>> successfully get the xterm's on the 1.2 svn branch.
>>>>
>>>> I am running the following command:
>>>> mpirun --n 2 --host vic12,vic20 -mca btl tcp,self -d xterm -e
>>>> gdb /usr/mpi/gcc/openmpi-1.2-svn/tests/IMB-3.0/IMB-MPI1
>>>>
>>>> Is anyone else seeing this problem?
>>>>
>>>> Thanks,
>>>> Jon
>>>> _______________________________________________
>>>> devel mailing list
>>>> devel_at_[hidden]
>>>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>>>
>>> _______________________________________________
>>> devel mailing list
>>> devel_at_[hidden]
>>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel



  • application/pkcs7-signature attachment: smime.p7s