Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] patch for building gm btl
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2008-01-02 11:26:51


FWIW: I'd say that if Paul has GM clusters and is willing to test,
let's let him. :-)

On Jan 2, 2008, at 11:11 AM, George Bosilca wrote:

> Same here at UTK, no more GM clusters around. I guess I can
> reinstall the GM libraries, just to test the ompi compilation step.
>
> george.
>
> On Jan 2, 2008, at 9:51 AM, Tim Prins wrote:
>
>> On Wednesday 02 January 2008 08:52:08 am Jeff Squyres wrote:
>>> On Dec 31, 2007, at 11:42 PM, Paul H. Hargrove wrote:
>>>> I tried today to build the OMPI trunk on a system w/ GM libs
>>>> installed
>>>> (I tried both GM-2.0.16 and GM-1.6.4) and found that the GM BTL
>>>> won't
>>>> even compile, due to unbalanced parens. The patch below
>>>> reintroduces
>>>> the parens that were apparently lost in r16633:
>>>
>>> Fixed (https://svn.open-mpi.org/trac/ompi/changeset/17029); thanks
>>> for
>>> the patch.
>>>
>>>> The fact that this has gone unfixed for 2 months suggests to me
>>>> that
>>>> nobody is building the GM BTL. So, how would I go about
>>>> checking ...
>>>> a) ...if there exists any periodic build of the GM BTL via MTT?
>>> treks
>>> I thought that Indiana was doing GM builds, but perhaps they've
>>> upgraded to MX these days...?
>>
>> This is correct. Our GM system was upgraded, and is now running MX
>> (although
>> we have yet to setup MTT on the upgraded system...).
>>
>> Tim
>> _______________________________________________
>> devel mailing list
>> devel_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel

-- 
Jeff Squyres
Cisco Systems