Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

Subject: Re: [OMPI devel] [PATCH] openib btl: correct help message error
From: Jon Mason (jon_at_[hidden])
Date: 2007-12-10 16:49:18


On Mon, Dec 10, 2007 at 04:14:57PM -0500, Jeff Squyres wrote:
> Cool; thanks. Go ahead and commit.

Will Do.

>
> BTW, we work a bit differently here in OMPI as compared to the
> OpenFabrics community -- you don't need to mail all patches to the
> list before committing (especially for trivial fixes like this :-) ).

Sorry, I was just trying to err on the side of caution and openness. Do
you have a rule of thumb for what should be sent on the list versus
simply committed?

Thanks,
Jon

>
>
> On Dec 10, 2007, at 4:05 PM, Jon Mason wrote:
>
> > Slight word usage and grammar error in the openib btl help test. I
> > believe the change below is the intended meaning.
> >
> > Thanks,
> > Jon
> >
> > Index: ompi/mca/btl/openib/help-mpi-btl-openib.txt
> > ===================================================================
> > --- ompi/mca/btl/openib/help-mpi-btl-openib.txt (revision 16892)
> > +++ ompi/mca/btl/openib/help-mpi-btl-openib.txt (working copy)
> > @@ -164,7 +164,7 @@
> > See the InfiniBand spec 1.2 (section 12.7.34) for more details.
> > #
> > [no active ports found]
> > -WARNING: There is at least on IB HCA found on host '%s', but there is
> > +WARNING: There is at least one IB HCA found on host '%s', but there
> > are
> > no active ports detected. This is most certainly not what you wanted.
> > Check your cables and SM configuration.
> > #
> > _______________________________________________
> > devel mailing list
> > devel_at_[hidden]
> > http://www.open-mpi.org/mailman/listinfo.cgi/devel
>
>
> --
> Jeff Squyres
> Cisco Systems
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel