Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2007-10-17 15:54:50


Jenny --

Can you send the information listed on the "getting help" web page?

     http://www.open-mpi.org/community/help/

On Oct 17, 2007, at 3:48 PM, Jennis Pruett wrote:

>
> Hello, All,
>
> I'm new to this forum, but I'm told this is where I'm to ask
> questions.
>
> I have a linux cluster, bproc, gm, and am trying to configure
> version 1.2.4.
> This is my configure command line:
>
> ./configure
> --prefix=/usr/projects/hpctools/jennyp/openmpi124flash/openmpi-1.2.4
> --libdir=/usr/projects/hpctools/jennyp/openmpi124flash/
> openmpi-1.2.4/lib64
> --with-bproc --without-tm --enable-shared
> --with-io_romio_flags=--with-file-system=ufs+nfs+panfs --without-
> pty_support
>
> ( I threw in the --without-pty-support just to see if it would make a
> difference.)
>
> The make and install seem to proced ok.
> The test I have is an IMB-MPI1 test, and I am getting these
> warnings, no
> matter what compiler I
> m using.:
>
>> mpirun -n 6 ./IMB-MPI1
> [n110:26208] mca: base: component_find: unable to open ras tm: file
> not
> found
> (ignored)
> [n110:26208] mca: base: component_find: unable to open pls tm: file
> not
> found
> (ignored)
> [n111:26215] mca: base: component_find: unable to open ras tm: file
> not
> found
> (ignored)
> [n111:26212] mca: base: component_find: unable to open ras tm: file
> not
> found
> (ignored)
> [n112:26216] mca: base: component_find: unable to open ras tm: file
> not
> found
> (ignored)
> [n112:26213] mca: base: component_find: unable to open ras tm: file
> not
> found
> (ignored)
> [n110:26211] mca: base: component_find: unable to open ras tm: file
> not
> found
> (ignored)
> [n110:26214] mca: base: component_find: unable to open ras tm: file
> not
> found
> (ignored)
> [n111:26212] mca: base: component_find: unable to open pls tm: file
> not
> found
> (ignored)
> [n111:26215] mca: base: component_find: unable to open pls tm: file
> not
> found
> (ignored)
> [n112:26213] mca: base: component_find: unable to open pls tm: file
> not
> found
> (ignored)
> [n110:26211] mca: base: component_find: unable to open pls tm: file
> not
> found
> (ignored)
> [n110:26214] mca: base: component_find: unable to open pls tm: file
> not
> found
> (ignored)
> [n112:26216] mca: base: component_find: unable to open pls tm: file
> not
> found
> (ignored)
>
>
> I was told today that the --without-tm parameter is being ignored
> in the
> configure statement.
>
> Anyone know what is going on?
>
> Thanks,
>
> ----------------------------------------------------------------------
> -
> Jennis (Jenny)
> Los Alamos National Laboratory
> 505-667-1955
>
>
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel

-- 
Jeff Squyres
Cisco Systems