Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: Brian Barrett (bbarrett_at_[hidden])
Date: 2007-08-14 12:14:17


Hi all -

As discussed last week at the collectives meet, I changed the version
of Autoconf and Automake used to build the v1.2 tarballs (nightly and
release) from AC 2.59/AM 1.9.6 to AC 2.61/AM 1.10 (same as the
trunk). Libtool remained at the 2.1a beta that we've been using for
the entire 1.2.x release series. This upgrade was needed to fix a
bug with one of the compilers (don't remember which -- Jeff has more
information).

On a slightly different topic, in the near future a patch will be
coming into the trunk that allows more recent versions of the LIbtool
2.1a nightly tarballs to be used with Open MPI. At that time, I'll
update the version of Libtool used to build the trunk (but not v1.1
or v1.2) to a newer LT version. This will *not* require any changes
in the version of Libtool you have installed for developer builds of
Open MPI.

Brian