Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: Adrian Knoth (adi_at_[hidden])
Date: 2006-07-18 07:03:08


On Tue, Jul 18, 2006 at 12:34:21PM +0200, Christian Kauhaus wrote:

> > b) fails to complete (see attachment), the errors are all
> > related to lex.
> What are the flex versions used on these systems? On Debian stable it is
> flex 2.5.31 and on my Gentoo box it is flex 2.5.33, both giving correct
> builds.

My testing boxes use 2.5.33, the unstable host is currently offline,
but according to packages.debian.org, it is also 2.5.33.

AFAIK, flex is only needed for developer builds (just read about it
in configure ;)

-- 
mail: adi_at_[hidden]  	http://adi.thur.de	PGP: v2-key via keyserver
Die erste Nacht am Galgen ist die schlimmste