Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Galen M. Shipman (gshipman_at_[hidden])
Date: 2006-04-20 23:53:41


Hey Guys,

Not sure what is going on here, has anyone seen this before?

- Galen

>
> Hi Galen,
>
> Sorry to bother you.
>
> I have installed latest stable version of Open MPI(1.0) on two of
> spider
> nodes(s7,s4) for some experiments, but there seems to be configuration
> error or something else which I don't understand. After
> installing, as
> a test I ran an simple MPI program but it complains with following
> errors.
>
> [s4:10685] [0,0,0] ORTE_ERROR_LOG: Pack data mismatch in file
> dps_unpack.c at line 121
> [s4:10685] [0,0,0] ORTE_ERROR_LOG: Pack data mismatch in file
> dps_unpack.c at line 95
>
>
> Further digging with gdb prints following errors
> [s7:07005] ERROR: A daemon on node s4 failed to start as expected.
> [s7:07005] ERROR: There may be more information available from
> [s7:07005] ERROR: the remote shell (see above).
> [s7:07005] The daemon received a signal 5.
> [s7:07005] [0,0,0] ORTE_ERROR_LOG: Pack data mismatch in file
> dps_unpack.c at line 121
> [s7:07005] [0,0,0] ORTE_ERROR_LOG: Pack data mismatch in file
> dps_unpack.c at line 95
> [s7:07005] [0,0,0] ORTE_ERROR_LOG: Pack data mismatch in file
> dps_unpack.c at line 121
> [s7:07005] [0,0,0] ORTE_ERROR_LOG: Pack data mismatch in file
> dps_unpack.c at line 95
>
> any clue on what I am doing wrong ?
>
> thanks,
> -Manjunath
>