Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Ralph H. Castain (rhc_at_[hidden])
Date: 2006-02-09 09:56:21


Sounds fine with me - whatever makes the job easier for you.

Ralph

At 07:16 AM 2/9/2006, you wrote:
>Hey all -
>
>A question for the group... I'm working on the build system changes
>needed for the project split. I'm currently running into a bug in
>Automake 1.9.5 and older that is causing me to have to do some fairly
>nasty workarounds. The bug was fixed in AM 1.9.6, which has been out
>for a couple of months now.
>
>I was wondering what people would think about us upgrading our
>requirements for the AM version to 1.9.6 for developers, so that I
>don't have to add a bunch of nasty workarounds into the build
>system. As usual, this would only affect developers -- users that
>build from tarballs do not have to have AM installed.
>
>Comments? If not, I'll assume that means you're all cool with me
>making you all upgrade ;).
>
>Brian
>
>--
> Brian Barrett
> Open MPI developer
> http://www.open-mpi.org/
>
>
>_______________________________________________
>devel mailing list
>devel_at_[hidden]
>http://www.open-mpi.org/mailman/listinfo.cgi/devel