Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: Brian Barrett (brbarret_at_[hidden])
Date: 2006-02-09 09:16:54


Hey all -

A question for the group... I'm working on the build system changes
needed for the project split. I'm currently running into a bug in
Automake 1.9.5 and older that is causing me to have to do some fairly
nasty workarounds. The bug was fixed in AM 1.9.6, which has been out
for a couple of months now.

I was wondering what people would think about us upgrading our
requirements for the AM version to 1.9.6 for developers, so that I
don't have to add a bunch of nasty workarounds into the build
system. As usual, this would only affect developers -- users that
build from tarballs do not have to have AM installed.

Comments? If not, I'll assume that means you're all cool with me
making you all upgrade ;).

Brian

-- 
   Brian Barrett
   Open MPI developer
   http://www.open-mpi.org/