Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Development mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2005-11-26 14:24:33


All I did was re-run autogen for you with my own copies of the Auto
tools. I think the difference was that I had the most most most recent
version of Libtool (i.e., I don't use the system-installed auto tools
on odin).

On Nov 25, 2005, at 4:03 PM, Galen M. Shipman wrote:

> On a fresh co of the trunk, after a successful autogen.sh I get the
> following error with this configure:
>
> ./configure CC=pgcc CXX=pgCC F77=pgf77 FC=pgf90 --disable-io-romio -
> with-mvapi=/usr/local/ib --enable-static --disable-shared --prefix=/u/
> gshipman/myapps
>
>
> *** Initialization, setup
> configure: builddir: /u/gshipman/ompi_pgi
> configure: srcdir: /u/gshipman/ompi_pgi
> checking build system type... Invalid configuration `x86_64-unknown-
> linux-': machine `x86_64-unknown-linux' not recognized
> configure: error: /bin/sh ./config/config.sub x86_64-unknown-linux-
> failed
>
>
> Not sure what is going on here, Jeff fixed this for me one other time
> but I am not sure what magic he did, this is occurring on odin.
>
>
> Thanks,
>
> Galen
>
>
> _______________________________________________
> devel mailing list
> devel_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/devel
>

-- 
{+} Jeff Squyres
{+} The Open MPI Project
{+} http://www.open-mpi.org/