Open MPI logo

Open MPI Development Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Greg Watson (gwatson_at_[hidden])
Date: 2005-09-27 15:27:22


Hi,

Trying to install ompi on a bproc machine with no network filesystem.
I've copied the contents of the ompi lib directory into /tmp/ompi on
each node and set my LD_LIBRARY_PATH to /tmp/ompi. However when I run
the program, I get the following error. Any suggestions on what else
I need to do?

Thanks,

Greg

[n0:31161] [NO-NAME] ORTE_ERROR_LOG: Not found in file
orte_init_stage1.c at line 191
[n0:31161] [NO-NAME] ORTE_ERROR_LOG: Not found in file
orte_system_init.c at line 39
[n0:31161] [NO-NAME] ORTE_ERROR_LOG: Not found in file orte_init.c at
line 47
------------------------------------------------------------------------

--
Sorry!  You were supposed to get help about:
     orted:init-failure
from the file:
     help-orted.txt
But I couldn't find any file matching that name.  Sorry!
------------------------------------------------------------------------ 
--
------------------------------------------------------------------------ 
--
A daemon (pid 31161) launched by the bproc PLS component on node 0 died
unexpectedly so we are aborting.
This may be because the daemon was unable to find all the needed shared
libraries on the remote node. You may set your LD_LIBRARY_PATH to  
have the
location of the shared libraries on the remote nodes and this will
automatically be forwarded to the remote nodes.
------------------------------------------------------------------------ 
--
[bluesteel.lanl.gov:31160] [0,0,0] ORTE_ERROR_LOG: Error in file  
pls_bproc.c at line 870